Saabscene Saab Forum - Saab Technical Information Resource banner
1 - 14 of 14 Posts

·
Registered
Joined
·
865 Posts
Discussion Starter · #1 ·
recently noticed at idle lots of white smoke from exhaust/no oil in water,no water in oil.car is 9000cse lpt and i must admit,that due to work i have neglected it.serviced it 9000mls ago/new ngk plugs,full synthetic oil etc. only thing i did not change was air filter,could this be relevant/mix too rich maybe.any thoughts most welcome.
 

·
Registered
Joined
·
3,172 Posts
Might not be the reason for your white smoke but in winter cars generally do throw out a lot of white smoke due to the outside temperature,quite like the same happens when you have a hot bath,in summer you don't see steam but in winter you can quite easily fill the bathroom with steam
 

·
Registered
Joined
·
2,928 Posts
White smoke, or in reality just water vapour, is normal from a cold start, and the colder the weather, the longer visible water vapour will be produced. If however you are getting white smoke (hydrocarbon smelling stuff) when the engine is properly hot, then one has to suspect a leak of oil into the exhaust, the prime suspect being something amiss in the turbo.

Let's hope it's the former.
 

·
Registered
Joined
·
865 Posts
Discussion Starter · #6 ·
have to disagree on the turbo theory,i drove one with goosed oil seals and the smoke was blue/black and you could smell the oil.by the way just returned from trip to tesco and no smoke at all;;;
 

·
Registered
Joined
·
2,928 Posts
I think the colour of oil related smoke depends on the temperature of the part of the sytem that it's getting into when it shouldn't.

Sounds like you don't really have a problem though, especially if the oil level is staying constant.

Great!
 

·
Registered
Joined
·
865 Posts
Discussion Starter · #8 ·
cheers mark,i think i am suffering from guilt cause i always service every 3/4000mls.car is running ok and using no oil but i must service next w/end.so next friday all you saabists get online and name and shame......me.
 

·
Registered
Joined
·
970 Posts
On cooler days, my carly (900) will throiw out white smoke if she has idled at warmup for about 2 mins. Then the 'smoke' nearly blanks out all behind me. I know it's steam coz after a few seconds it stops not to return again unless I idle when cold and when the weather is cold - like now .

Zep take a (quick/short) whiff of it. should confirm whether its smoke or steam.
 

·
Registered
Joined
·
4,215 Posts
It sounds like guilt to me..
I have noticed a bit more white stuff too..
but I am from the frozen north as well..
And as you know we have had a couple o cold days..

btw they say synthetic oil is good for 25 k plus
I change mine every 10 k..(3k would be every 2/3 wks !!!)
 

·
Registered
Joined
·
100 Posts
The symptom you are giving would indicate a head gsk. concern. I know you said that you have no oil / water in the relative system but that is not always the way to look. A simple test is called a block test. Imagine a test tube with both ends open. Within one end a filter . The tester fits onto the top of the expansion bottle. You then poor a liquid that is reactive with emmission gases and watch the color change. By this the color of the liquid is originally blue , with the presence of exhaust emmissions the liquid goes green through to yellow.

In the past I have adapted a old cap and fitted a exhaust emmission pipe through it and looked for a high HC level , taking into account the running of the engine also.

Any dealer / specialist should be able to perform the test.

Yo can buy them through all good tool distributers ( Snap On etc. )
 

·
Registered
Joined
·
1,925 Posts
The symptoms you are listing there are exactly the same as I got last year. It was my Head Gasket gone. I tried every test in the book to check it but none of the usual signs were given, just the slight smell of coolant from the exhaust and the fact the coolant was going down. Tried the "sniff test" at work, checking for hydrocarbons in the coolant, nothing. No oil in the water and no water in the oil. It only smoked on cold days and at idle, once the car was moving there was no sign of smoke.

Hope your problem isn't the same, but be prepared.

Neil
 

·
Registered
Joined
·
865 Posts
Discussion Starter · #14 ·
my previous saab had a blown gasket which i replaced myself so i know the work involved,but i am not convinced thats what is happening here.i am using no oil or water,car runs great and it only happens when at idle on colder days.
 
1 - 14 of 14 Posts
Top