Saabscene Saab Forum - Saab Technical Information Resource banner
1 - 6 of 6 Posts

·
Registered
Joined
·
5,925 Posts
Discussion Starter · #1 ·
Both of my previous 9000's have had problems with the immobiliser, and the Carlsson has had its share of problems too.
I tired of not being able to switch off the Carlsson's alarm with the fob, and had turned it off with the key, under the bonnet.

After queing for about 30 minutes to get into a dump - the Carly refused to start. All lights came on, but it didn't even attempt to start. "This seems like the immobiliser, though it isn't even turned on", I thought to myself.

I lifted the bonnet, turned the immobiliser key to "on" then "off", and tried to restart the car. She then started without hesitation.

I've not been too bothered about sorting the alarm, because the car sits in a locked garage at night, and they'd have to nick a £15k Passat first, to get to my £2k ish Carly! When I take it to work, it sits opposite a car park warden, so it's safe there too.

Any ideas why 9000 alarms of this era play up? (Or is it just my 3 cars).

This one has a Philips alarm.

I tried to get my previous 9000's alarm/immobiliser changed (at an alarm "specialist"), but they took one look at the car and said something like "oooh, it's wired into the loom mate - take it to a dealer". Haven't got a clue what they were talking about, or maybe that was the point.

Is it possible to sort these problems out, and if not, is it possible to get a replacement system for reasonable money? (i.e. no more than a couple of hundred of HM's notes).

(Right board this time!)

Kevin Mc
1991 9000 Carlsson 2.3T
 

·
Registered
Joined
·
36 Posts
Can't help with your problem, but the previous owner of my 9000CSE has had the alarm/immobiliser disconnected somehow. Guess she got fed up with it too. I understand it is not a simple job to do on some cars, and on others it can't be done at all. Good luck.
 

·
Registered
Joined
·
865 Posts
yup ive had probs with mine also.i was at petrol station when indicators and lights started flashing,scorpion alarm fitted below w/washer bottle which was dripping on to alarm and melted connections.so i pulled both set of connections off/car wont start,it seems top one is alarm, bottom one is immobiliser,recon.bottom one and away we go and that is how it still is...... more bother than it is worth.
 

·
Registered
Joined
·
187 Posts
yup, mine had phillips alarm + immobiliser on when i bought it, i would be happily driving along and it would immobilise itself and not re-start, have since spent couple of hours removing it.

personaly i think they are not worth the hassle, if thieving scum want your car, an alarm aint gona stop them.
 

·
Registered
Joined
·
1,925 Posts
I'm another one Kev, when I bought my car the alarm wires had been cut - guess it was playing up too. Tried reconnecting it but it won't turn off with the fob. I keep meaning to get it looked at, but haven't got round to it yet.

Neil
 
1 - 6 of 6 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top