Saabscene Saab Forum - Saab Technical Information Resource banner
1 - 4 of 4 Posts

·
Registered
Joined
·
21 Posts
Discussion Starter · #1 ·
Hi
I have a 94 9000 CSE whit alarm (bought from Germany) the car has 250000 km and now has appeared a problem whit the alarm:
When I try to start the car it just gives me a tick but nothing happens not even the starter runs, but on the next try it starts (usualy) sometimes you have to try more often, but it always starts. I had this problem the first time 2 years ago in France when the car didnt start. We brought the car to a Saab dealer and there they took the battery of for 20 minutes and then it started like new. How could I solve this problem???
in 94 in Germany came a law that the cars whit alarm must have the antistart (or something like that) and the biggest problems are in the 94 models whit that SAAB alarm system in the next years models the problem didnt appear

 

·
Registered
Joined
·
22 Posts
Hi Flying Saab

I dont`t know of this wil solve your problem.

On your remote control of the alarm you have a on and off button.

Now unlock your car with the remote by pressing open. Then go sit in your car put the keys in the ignition turn to the right and press open again on your remote, you can hear a click and start the car.


daking
 

·
Registered
Joined
·
382 Posts
if you leave the car open with the keys in you should be able to start ok. if you leave your car open but take the keys i.e petrol station. you immobiliser will not you start. when you put keys in and try and start but it wont, press the left button on the keys{still in ignition} your car will then start.
 

·
Registered
Joined
·
21 Posts
Discussion Starter · #4 ·
theres just one problem whit the immobilizer becaus it was the first version wich was selled in Germany and it has just one button to open and close
But is there a way to reset the alarm (becaus this same problem is also on MB BMW and VW and some Yankee cars)
It would propably help (like the battery)
 
1 - 4 of 4 Posts
Top