Saabscene Saab Forum - Saab Technical Information Resource banner
1 - 3 of 3 Posts

·
Registered
Joined
·
706 Posts
Discussion Starter · #1 ·
I have had a ball game with my 1997 9000 when I decided to change the clarion unit in the car with a newer funkier one. Anyway at first the stereo came with a new type of bus connector which was non-iso, however it did come with colour coding and a loom ready to connect. Anyway I brought an iso loom from maplins and finally after figuring out the cables, I managed to get everything to work, however there was a cable that was left over from the normal 5 on the power connector and 8 on the speaker connector.
This cable is yellowish in colour and only when I made this cable live would the speakers work, however everytime I turn the car off and put the stereo back on the volume goes into what seems to be a mute mode, because I can faintly here the music coming through the speakers. Can anyone tell me what am I doing wrong I have tried everything and I know the stereo is wired correctly exception of this odd ninth cable attached with the speaker cables.
 

·
Registered
Joined
·
14,305 Posts
It sounds like a telephone mute. Your head unit handbook should give you more information though about the various connections. However, normally if you don't connect the tel mute to anything you still get sound. Without knowing the info from your manual it's pretty difficult to suggest anything more.
 

·
Registered
Joined
·
16,524 Posts
I'm being a bit wary posting this as the instructions for installation on my phone are not with me at the moment. Also I only worked with a phone installation on the Saab radio.

The yellow wire was a telephone mute on the system I installed and I believe that yellow is the ISO colour for this.

However there could be a need to earth the wire or give it 12 volts to start / stop the mute, rather than leave it unconnected. I will check when I get to the data later today.
 
1 - 3 of 3 Posts
Top