Saabscene Saab Forum - Saab Technical Information Resource banner

1 - 2 of 2 Posts

·
Registered
Joined
·
3 Posts
Discussion Starter #1 (Edited)
I’m afraid this is a tricky one as, although I am quite used to using a mustimeter for simple continuity tests, I’m no electrical engineer.

The driver’s side (left) dipped beam headlight is not working. This seems quite a common fault and I have looked at a number of threads here dealing with variations of the same kind of problem which have given me some idea for tests: but I’m in trouble interpreting the results.


Bulb OK.


Earth continuity at connection to bulb OK.


With the the engine running with the lights switched on and fuse 9 (labelled HEADL LOW LEFT 15A) removed and the multimeter set to 20vDC I get a reading of 0.06v between the fuse terminal nearest the rear of the car and earth. Nothing or 0.02 on the other one
I have two ‘big orange’ relays' (BORs, neither new) and have tried swapping them, but this does not solve the problem. Some of the soldered joints to the terminals at the base of the PCBs on both were cracked, but I have re-soldered these. No improvement.


Setting the multimeter to 2kΩ I have tested the resistance between these pins on the BOR:
56b to 56br and to 56bl
56a to 56ar and to 56al
All give a reading of 034, so I’m guessing that the BORs are not the problem.


I have also tried swapping the grey relay FR2 too (labelled lights). No change.


Can anyone be very kind and explain in simple terms what all this is trying to tell me?


I would like to take the relay/fuse panel put of the box to see what’s going on with the cable connections underneath, but although I have released the six clips that hold it, I can only get a small amount of movement before encountering the kind of resistance that makes me nervous. Has anyone had one of these things out?
 
1 - 2 of 2 Posts
Top