Saabscene Saab Forum - Saab Technical Information Resource banner

1 - 5 of 5 Posts

Registered
Joined
43 Posts
Discussion Starter #1
Hi All,
I have an alarm fault comes on every time the checking sequence has finished.
I know this has been asked about many times. I have replaced the rear alarm siren in the rear compartment, originally the part was full of water 馃挧 although there was no sign of water anywhere else in the car. It looked like it may of been condensation running down the wire. The fault initially cleared for around 6 months, but its back again. Could this unit be faulty also ?
I have forced an alarm today to which the rear siren sounds along with the horn under the bonnet, but there appears to a 3rd sound, almost as if there are 2 horns under the bonnet 馃 but here is my question, are there 2 horns or is mine the real fault 馃?? This 2nd horn sound is intermittent
Ps does anyone know where the horn is situated ??
Many thanks for any helpful advice
Stay Safe
 

Super Moderator
Joined
3,056 Posts
Hello both horns are guess what ! Behind the bumper.
It's a bumper off job , one is on the right hand side , and one in front .
But that is just the horns to back up the alarm siren, and not part of the alarm persay.
Was the replacement alarm siren new or second hand ?
 

Registered
Joined
43 Posts
Discussion Starter #3
Hi, Siren 馃毃 was actually 2nd hand. So automatically thought it was that causing the problem. So bought another one. Had the anitial problem when my car came back from the Saab garage. Had a problem with the front windows. I read somewhere the problem could lay with the wire loom feeding the windows. Anyway I fitted another siren but had no joy, so I disconnected the wiring plugs to each of the doors, sprayed with WD40 and reconnected..Turned on ignition run check 鉁 check OK. Problem solved. Refitted the other siren, all OK. So anyone suffering from the same problem, maybe have a go at the wire looms to the doors .
 
1 - 5 of 5 Posts
Top