Saabscene Saab Forum - Saab Technical Information Resource banner
1 - 6 of 6 Posts

·
Registered
Joined
·
2,886 Posts
Discussion Starter · #1 ·
2.3FPT Autobox.. driving fine but after I've accelerated in 1st if I lift my foot off the acelerator I get a roaring noise from under the bonnet for a second or so - if I continue to decelerate then it goes quiet. It sounds like a very very noisy dump valve BUT it only occurs in 1st gear.

Any suggestions?

Steve
 

·
Registered
Joined
·
2,599 Posts
Sorry Steve no suggestions. What does the engine revs do when the noise occurs i.e. is the noise rpm related. Is it possible to detect which side of the engine compartment you think the noise is from - get an assistant to drive while you listen.
 

·
Registered
Joined
·
613 Posts
Maybe not of much use; I had what I can only describe as a 'resonant vibration' under acceleration, deceleration and hard cornering to the left, coming from the right hand side of the engine bay in my 900...I thought it was a wheel bearing..

Turned out to be the exhaust downpipe rubbing against the chassis..Realigned everything and hey presto! no more noise....
 

·
Registered
Joined
·
2,886 Posts
Discussion Starter · #4 ·
Engine revs are dropping as you would expect.Seems to be somewhere round the 2.5K Mark. Being an Auto its nigh on impossible to see if it occurs anywhwere else as it insists on changing up. Seems to come from a generic "under the bonnet" area - have tried leaning out of the window when I was decelerating across the car park at work but was not able to pin point it any more than that

The odd thing is that it only seems to occur in 1st .. taking my foot off the accelerator at other times does not seem to do it.. Guess I need to reconnect the boost gauge and see if its anything odd to do with that .. just havent had the time/the weather to dismantle the dash yet.

Steve
 

·
Registered
Joined
·
2,886 Posts
Discussion Starter · #5 ·
Further experiments in the car park at work today ... I was wrong. The autobox spends so little time in 1st that actually the noise happens in 2nd. Its not engine rev dependent as if the car changes into 3 (which it seems to round the 25 mph mark) then the revs drop but the noise still occurs on deceleration.. and I've noticed a bit of whistle/whine round these speeds when acelerating.

Something tells me its not going to be a nice Christmas
 
1 - 6 of 6 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top