Saabscene Saab Forum - Saab Technical Information Resource banner
1 - 10 of 10 Posts

·
Registered
Joined
·
15 Posts
Discussion Starter · #1 ·
Recently purchased a 1994 CSE (2.0 ltr), but on occasions it refuses to go into reverse gear. Goes into all the forward gears, no problem.
Any ideas ............
 

·
Registered
Joined
·
2,277 Posts
Funny really, but perhaps not for yourself jc.
Just yesterday, I was in conversation with one of my mechanics about the 'short' gearbox fitted to '94 on models. This, I was told, has solved the pinion bearing malady, only to be replaced with a reluctance to engage reverse or jump out (of reverse) at the drop of a hat.
Sorry for the bad news, hope it's something much simpler.
Nick.
 

·
Registered
Joined
·
15 Posts
Discussion Starter · #5 ·
Thanks for the reply's, it's the first time i have used this site,but looking at the previous topics it's been very useful.

I do find that on occasions it does go into reverse easier after selecting 1st or 2nd, but this is is only on "occasions".
I will take a look at the gaer shift shaft coupling piece as suggested by Quarryeff.

Thanks.......
 

·
Registered
Joined
·
126 Posts
Heh... it sounds like I know it from somewhere... Oh, of course - I noticed that (not going into reverse sometimes) on my 9000CS2.3T But that was not so annoying - so I left it as it was... But, today I drove home, put my car on parking, and then recently had asked by parking guard to re-park in another place - ok, no problem! I started up eingine - drove some 30 meters turned, stoped, put on 'R',... NO R..., 'N' then 'R' again ... NO R..., 'N', even 'P', nothing...! Finally I got it run backwards only after switching ignition off, and then on again... What could be a problem? Ok, I bet on the gearbox, because another thing - I could also hear some whistling sound coning out of somewhere the gearbox area when I accelerating (not hard) in 1st gear.
 

·
Registered
Joined
·
1,925 Posts
Nufis,
I sometimes have this problem in my car, it tends to happen if i go from D to R quickly, so i do it with a pause in N and don't normally have a problem. If it doesn't work i put it back in D for a couple of seconds and it is fine. I put the problem down to age of gearbox - 192K

Neil
 

·
Registered
Joined
·
126 Posts
Hmmm, yes, maybe you are right - I just did it too quickly. Btw, now it never hapened again. But what regards D directly to R - I'm trying to avoid such movements, as well as other quick things, cause I hear the timing chain is on her way out. ...just postponing the fix until I have more time (maybe weekend)...
 
1 - 10 of 10 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top