Saabscene Saab Forum - Saab Technical Information Resource banner
1 - 7 of 7 Posts

·
Registered
Joined
·
161 Posts
Discussion Starter · #1 ·
Help, when I attempt to use the rear window washer, the pump sounds as if it is operating, but nothing comes out of the jet.
Can this system be bled, in case it is airlocked, and does it use the same pump as the windscreen and headlights, which work perfectly.
 

·
Registered
Joined
·
256 Posts
yes,it all works off the same system.there are small T shaped non return valves near the bottle,on the tubes. one for windscreen,headlamps etc. had one fail on mine. (common fault) is it leaking under the offside front wing when you use the rear washer?. cheap to replace,did all of mine for about £6.
can get at them by removing front quarter tray.
 

·
Registered
Joined
·
359 Posts
Had the valve fail on me too but more commonly in my case (especially in this cold weather) is the tube just popping of the valve due to back pressure from the frozen fluid down stream in the hose leading to the jet outlet.
Like k9saab said: can you see fluid leaking from under the front wing when you operate the rear washer jet?
 

·
Registered
Joined
·
83 Posts
There is also a non return valve behind the rear high level brake light(96' Aero). Also Sounds daft have you filled the reservoir bottle up If it drops below a certain level the rear one doesn't work but the front still does. I have been having a continuing problem with this thing. i now keep the bottle full now no problems. Front return valve is under the front drivers side undertray cover I think its 10mm headed screws . Good luck
 
1 - 7 of 7 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top