Saabscene Saab Forum - Saab Technical Information Resource banner
1 - 4 of 4 Posts

·
Registered
Joined
·
11 Posts
Discussion Starter · #1 ·
I have a 1993 9000 Aero CS. It has been laid up for a couple of months and so the other day I decided to give it a run. It started with no problem and idled quite nicely. After letting it warm up for a while I took it out for a spin. Gentle at first until the temperature had come up to running level and then found a nice quiet road to open it up on. My problem is that under hard acceleration the waste gate is dumping every couple of seconds!!! The car does seem sluggish to what I remember… What the hell can this be?
 

·
Registered
Joined
·
8,948 Posts
1st guess would be that your car has TCS.

2nd guess would be that 1 of the 3 pipes from the valve on the NSF wing is leaking/detatched so that when boost build is open the dump /recirc valve.

Andrew.
 

·
Registered
Joined
·
11 Posts
Discussion Starter · #3 ·
First of all Thanks Andrew for your advice.

I was always under the impession that the car is not fitted with TCS. Attempted fast take off's when i first bought the car back this up !!!


i'll check for and loose or damage pipe work as soon as i get the chance.

Rob
 

·
Registered
Joined
·
11 Posts
Discussion Starter · #4 ·
Thanks Andrew.

Sure enough after a couple of minutes looking around under the bonnet I came across a couple of floating air pipes... A couple more minutes i'd located there home and what do you know... problem solved!!! Its so easy when you know what your doing!!

Rob
 
1 - 4 of 4 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top