Saabscene Saab Forum - Saab Technical Information Resource banner
1 - 9 of 9 Posts

·
Registered
Joined
·
33 Posts
Discussion Starter · #1 ·
1997 2.3 CSE Anniversary: Driving home the other night I got stuck in bad traffic (on the M3). Whilst idling I noticed the outside temp measure on the info panel went up from 9 degrees c to 20 degrees c. This in turn meant the auto heating system would only pump out cold air. Bizarre, amd has never happened before. Happened again yesterday: got stuck in traffic and the outside temp guage doubled! What's going on?

Any ideas as wo what the problem is? Thanks.
 

·
Registered
Joined
·
243 Posts
Speaking of connectors MikeH, I've just removed the undertray beneath the radiators to check pipework and their is a connector on the left hand side. It doesn't appear to clip into anywhere. Could be wrong though
 

·
Registered
Joined
·
1,513 Posts
Still have not fixed mine, weather not suted to me cralling around under the car etc. still have not fixed spots either, wireing diag says Red & Black cable all I can fine is white and black, still summer will be upon us soon and I'll be able to have a better look, but then again I will not need them, then. whet the hell
 

·
Registered
Joined
·
1,610 Posts
This is all the result of the sensor receiving warm air from the engine compartment, and fan when it comes on, in stationery traffic. It even happens to some extent when the sensor is properly sited. Something to live with, I am afraid, although it will annoy perfectionists and nit-pickers
.
 
1 - 9 of 9 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top