Saabscene Saab Forum - Saab Technical Information Resource banner
1 - 9 of 9 Posts

·
Registered
Joined
·
1,513 Posts
Discussion Starter · #1 ·
Hi all. the dashboard outside temp gauge on my9000 seems to be reading high, 50dec C, now I know that this morning with a frost over the windscreen it must have been at least -1 to 2 dec C, any ideas?
 

·
Registered
Joined
·
2,928 Posts
The temp sensor is a bit weird. When I disconnected and reconnected mine I got very low readings which improved over the next few hours and settled to the correct figure. Do not turn on the ignition with the sensor disconnected as you will get an error message in the display every time you start the car. It must be removed from the memory using the disgnostic computer.
 

·
Registered
Joined
·
59 Posts
I had a similar problem a few months ago but the outside temperature was reading -40 and them 59c. A member in Toronto sent me a message and I found that the wire on the sensor was broken. On moving the sensor the other wire broke.Now fixed.
 

·
Registered
Joined
·
1,513 Posts
Discussion Starter · #6 ·
Still cannot find this sensor thingy, what do I have to do to find it?? strip the car down to base metal??
What am I looking for?
What does it look like?
Where do you start to find it?
How much of the car do you have to take apart to get to it?
Ain't life fun
 

·
Registered
Joined
·
59 Posts
Bacardi,Take the front grill out and look straight down by the n/s headlight into the lower vents.The sensor is round and fitted into a small bracket which comes out of the back of the lower vents panel & it has two wires coming from it.It may have come out of the bracket and be laying around on the vents as my one was when I tried to find it.Let me know how u get on.
 

·
Registered
Joined
·
2,928 Posts
From memory, on my car it is closer to the centre of the car, on a small bracket behind the lower air vents below the bumper. Of course, if you can't find it perhaps it's not there and perhaps that the problem!
 

·
Registered
Joined
·
1,513 Posts
Discussion Starter · #9 ·
Thanks for this, I'll take a look over the weekend, there is a plastic bracket hanging from one of the screws that hold the fron valance on, sort of 4ins long with a c bend on the end, could this be the bracket?
If it has fallen off, where do the wires connect to?
 
1 - 9 of 9 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top