Saabscene Saab Forum - Saab Technical Information Resource banner
21 - 29 of 29 Posts

·
Registered
Joined
·
2 Posts
Hello Todd
Is it manual or auto ?
Could be starter motor .
Could be battery
Could be earth point
Could be live lead to starter
A load of could bees there
But more info can help us to help you
Did you buy it as a non runner ?
03 9-3 here same problem here. Tried jumping relay and still nothing. My remote quit working along with windows/sunroof/ says immobilizer failure. Key not accepted anything else I can bypass?
 

·
Registered
Joined
·
4 Posts
2007 SAAB 9-3 2.0T
I just purchased this car. I know nothing about a SAAB.

Key turns, Radio and dash cluster work. I’m not getting any response when I try to start it. No click, no tick nothing!
I tried taking the relay box in front of the battery out and jumping it. Still nothing.
Any advise would be greatly appreciated
Hi sorry to jump into conversation I have Saab 9-3 automatic petrol I think i have narrowed my no start issue but where I go next ? i have two Saab’s so bouncing good and bad bits main relay ok on good Saab but I found with multi meter terminal good Saab reads 86 to 30 full battery power on Saab not starting between 86 and 30 nothing no power just car enthusiast my mind tells me possible broken wire thanks Clive
 

·
Registered
Joined
·
4 Posts
Hello have a Saab 9-3 aero just will not start everything works ignition turns starter but just will not start been busy with my multi meter noticed main relay only showing.87 volts same test on my good Saab shows battery voltage same test any ideas much appreciated thanks Clive
 

·
Registered
Joined
·
4 Posts
Hello have a Saab 9-3 aero just will not start everything works ignition turns starter but just will not start been busy with my multi meter noticed main relay only showing.87 volts same test on my good Saab shows battery voltage same test any ideas much appreciated thanks Clive
I'd like to help, but it's tough trying to understand what you are saying. Some punctuation would help, I'm not sure where one statement starts and another ends. People here are willing to help, as long as they understand the problem.
As far as I can tell; you are trying to find voltage on the main (red) relay, @ positions 86 and 30? The main (red) relay in the front fusebox/relay holder?
Both these positions are power, test lead red to 86, black to ground, measure voltage, and red to 30, black to ground. If you can give me the exact year and model, Aero usually means V6, but not 2005 or earlier.
 

·
Registered
Joined
·
4 Posts
I'd like to help, but it's tough trying to understand what you are saying. Some punctuation would help, I'm not sure where one statement starts and another ends. People here are willing to help, as long as they understand the problem.
As far as I can tell; you are trying to find voltage on the main (red) relay, @ positions 86 and 30? The main (red) relay in the front fusebox/relay holder?
Both these positions are power, test lead red to 86, black to ground, measure voltage, and red to 30, black to ground. If you can give me the exact year and model, Aero usually means V6, but not 2005 or earlier.
Hi my Saab is 2 litre petrol automatic convertable. Tested all fuses and relays all ok. Showing no voltage from pin 30 on main relay. All electrics working engine turns over with key but no start. Car reg is KY05OAE thanks Clive.
 

·
Registered
Joined
·
4 Posts
Hi my Saab is 2 litre petrol automatic convertable. Tested all fuses and relays all ok. Showing no voltage from pin 30 on main relay. All electrics working engine turns over with key but no start. Car reg is KY05OAE thanks Clive.
So just to be clear; you have power at 86, but not 30? Power is supplied to both from the same source, fuse 4. If 86 has it and 30 doesn't, your problem is a simple one, but I suspect your information is not accurate. We are talking about the main relay (229) (R4) in the fuse box at the front of the battery basket? It is red (usually) and is the relay to the extreme right of that holder? One other thing, sit in the car, turn the engine over and watch the rev counter, if the needle doesn't move while the engine is turning over, your problem is more than likely the crankshaft position sensor. Phil
 

·
Registered
Joined
·
4 Posts
Hi problem solved I have found broken wire form ionization module through to pin 30 so as a precaution replaced ionization module And red wire car now starts been a long time trying to diagnose problem all knowledge thanks for your input Clive.
 
21 - 29 of 29 Posts
Top