Saabscene Saab Forum - Saab Technical Information Resource banner
1 - 2 of 2 Posts

·
Registered
Joined
·
8 Posts
Discussion Starter · #1 ·
This week I "inherited" my dad's '99S 9-5 2.3t SE with LPG following him replacing it with an '06 9-3 Aero V6T.
You might say I'm paranoid, but I reckon this car to be my first proper "modern" (following a string of Minis, 80s/90s VWs and a Fiesta), so I just want to put a few questions out to ye of greater knowledge.

Firstly, I've got what I thought to be the 08 ACC fault, but done the Auto/Off trick and the screen replied with "0" on the left, so I'm not so sure now. Is there any other cause of this type of thing?

Next, the Auto box is sometimes a little slow to engage a gear, perhaps taking a second or two to engage (with a gentle but abrupt nudge forward) when moving from neutral to drive. Also, if I accelerate from a junction, immediately get off the throttle for whatever reason and then press on again, there's a "hole" in the drive which then immediately picks back up. Is this behaviour normal? I'm not sure without checking when the box last had an oil change, but would a change be of any help? On of my old VWs had a slushbox, albeit much more primitive, but I don't recall this ever happening in that car.

Last, when starting (hot or cold), the engine will crank for a couple of seconds longer than you'd expect and a little throttle is required to encourage things along. It's done this for as long as I can remember, and I've often wondered if it's related to the gas installation that my old man had done immediately after buying the car. Is the B235 known for funny starting habits? I ask because my dad's B204 9000 that this 9-5 replaced suffered from evaporation when warm.

If it helps, it's always been maintained irrespective of cost (Manchester Saab until 2002, Sarbkar in Liverpool since), makes no odd noises and absolutely everything works, bar a couple of button lamps on the SID.

...anyone want to buy a Fiesta :D
 

·
Registered
Joined
·
8 Posts
Discussion Starter · #7 ·
Cheers for your time guys!

Neil of Stevenage - I've got redders rear vents irrespective of what the ACC is trying to do, and for some reason re-doing the diagnostic check to show a friend this evening gave "1" "08" on the display. Play time to fix that one!

twoshots - Cheers, appreciate it.

sgould - I thought as much, but I do have twenty or so litres of free fresh Mobil Dex3 courtesy of a friend.

pewe - it had the PCV done and "sump service" many moons ago and has only ever been fed full synth since then, so I'll just carry on the same script. DIY skill is no problem, I rebuilt an engine for my scirocco and tinker continually :)

One last thing; is there anyway of connecting my ipod into the factory CD/Radio/Cassette without using an FM doobery or tape adaptor? I'm an A/V engineer by trade, and they're bodges ;)
 
1 - 2 of 2 Posts
Top