Saabscene Saab Forum - Saab Technical Information Resource banner
1 - 8 of 8 Posts

·
Registered
Joined
·
1,673 Posts
Discussion Starter · #1 ·
can anyone tell me why when I start the car,I get the 'bulb fail' warning light coming on in the pictogarm,for the back lights,Now this is with the lights off.When I start driving these warning lights go out,and apart from that my back lights are ok.Is there something wrong with the bulb fail unit or is it a bad earth somewhere,anyone know anything?
 

·
Registered
Joined
·
36 Posts
Hi stewart
this warning is normal. it is a test.
it stays on until you press the brake and it checks if the bulbs are ok, thats why they go off.
best regards
 

·
Registered
Joined
·
1,673 Posts
Discussion Starter · #3 ·
I know you say this is normal,and its a test,normal,eh!not on my car its never did this before it just started in the last couple of days.Thats what makes me think bot quite right somewhere.
 

·
Registered
Joined
·
36 Posts
check if your reverse light is working maybe this is the problem, i never had it working well and thats why it is always on when I start the car
 

·
Registered
Joined
·
12 Posts
you might want to check the hi-vis rear brake light. i had a similar problem recently and it turned out to be a short in that unit.
 

·
Registered
Joined
·
1,908 Posts
One possibility..

As a safety factor, some of the rear lights have two sets of bulbs each side! So check that the number of 'clusters' illuminated on each side is the same. If you are unlucky you may have one bulb each side down, leaving one good bulb working on each side!
 

·
Registered
Joined
·
1,673 Posts
Discussion Starter · #8 ·
Y'know I think thats what it is,cause' I remember a while ago taking one out for the bike and I dont remember putting it/one back,so yep,that must be the problem.
Oh,wait a min,why is it just happening now,cause' I took that bulb out months ago 'mmmm',could that still be the problem?,I'll put another 1 in anyway,as it ia suppose to have 2.
 
1 - 8 of 8 Posts
Top