Saabscene Saab Forum - Saab Technical Information Resource banner

1 - 14 of 14 Posts

·
Registered
Joined
·
10 Posts
Discussion Starter #1
Hi folks,
As a new user of the forums I would just like to point out that the text editor used here is almost impossible to use when entering a new message. It may be worth while replacing it with a better one (I suspect it is just poor JavaScript).

For example, as a touch typist I can type at full speed in the Title field with no issues. But it has taken several minutes of painstaking one letter at a type data entry to type in the message body. About every 2nd key stroke is being ignored and sometimes there is no formatting (everything is at the left) - often after pressing a key I have to wait for the keyboard to become responsive again. I also do not see why it needs to auto-save this post every 15 seconds, neither do I need the forum to run a spell checker.

Also, please don't tell me to change browsers as that is rather pointless.

Regards
 

·
Registered
Joined
·
284 Posts
No issue here either. No touch typist but no single digit either.

It looks like the issue is at your end rather than the forum software. So changing the server software is rather pointless.
 

·
Premium Member
Joined
·
3,778 Posts
Hi there,

what OS and browser please?

I use Firefox 26.0 on Windows Vista Pro + Jellybean (Android) on my tablet with Firefox no problems.
 

·
Registered
Joined
·
313 Posts
I have to agree with OP as I've had similar issues as well, and by no means am I a touch typist, nor single character typist. I just never found it a big problem as I usually proof read before posting. Another thing I've noticed is if you click edit on your post, make changes and then click save it sometimes doesn't do anything at all. The only way I've found around this is to copy the amended post I've made, refresh the page, find my post again and click edit, then paste the amended version and click save.

For info I'm running Windows 7 32bit with latest updates, IE11 and fully up to date Java, flash etc.

To be honest it wouldn't surprise me if it's an IE issue as the browser is really becoming a problem with every new release. We haven't rolled out IE11 at work yet as the few people who do have it have been having issues. But I'm not keen on other browsers either and find problems with them too hence the reason I stick with IE. Better the devil you know and all that!
 

·
Registered
Joined
·
1,732 Posts
certainly using firefox 26 there isnt an issue on my computer with the speed of it typing, and also quite often edit posts, as some of you have noticed i tend to write first then think later so always editing posts with additional information etc, and this always seems to work

without being rude things like this may actually be your computer and how IE runs on it rather than anything the site can do (in my experience you have to find the browser that works best on your computer you cant just take other peoples opinions), i have had two identical computers (same make and model - wiped and set up identically as they were set up side by side) one computer ran IE without any problems and the other IE seemed to run slowly, trying to explain this to customers doesnt go down well as it just seems like im trying to make an excuse for why its not working and i cant fix it lol

kevdo thats an interesting statement about not using IE11, i believe IE 10 has a few problems with this site (cant write multiple line statements etc) where as IE11 can so based on that perhaps it is the version of IE that they are using (if they are), auto save doesn't seem to affect while i'm typing it pops up and then disappears but my typing in the box is seamless while it does this so does sound like something else is causing the issues not the site

it may just be the computer im using though, although its not top of the range it may be higher spec that most of the computers people are using (quad core 3.4ghz, 12gb Ram) so it can cope with the issues?
 

·
Registered
Joined
·
313 Posts
Well, I post both on my home laptop and work laptop. My work laptop (I5 8Gb RAM) is higher spec than my home system (Centrino Duo 4Gb RAM) but software etc is the same with the exception of the work laptop running Windows 7 64bit, and I experience the same issues on both systems. That leads me to the conclusion it's an issue with IE. You are correct when you say IE10 isn't without it's issues but it's certainly more stable than IE11. MS have really disappointed me of late with their products. They seem to have a shoot first ask questions later policy nowadays with regard to releasing their products. But we need to use IE at work so we can lockout certain things like proxy settings via GPO's. We have done this with Chrome as well so folk have a second browser but you can't lockdown and apply the same level of security with that because it doesn't tie in with GPO's very well wth it not being an MS product.

In the past although MS products had their problems it was easy enough to find a solution on most occasions. Nowadays it's a lot more complex and something that would've been easy to fix previously is now either very difficult or impossible. The extra security required these days is partly to blame for that but so is remove features for security reasons.

Anyway the long and short of it is, my opinion is it's IE that's the problem. If I was a good techy I'd maybe try the likes of Firefox to test theory, but who said I was a good techy! :D
 

·
Premium Member
Joined
·
3,778 Posts
Have asked the technical bods to have a look.
 

·
Premium Member
Joined
·
7,086 Posts
i do experience various problems.........switching editor source mode does help depending on issue at time

for the past couple days ive also expierienced as other op when typing it does not keep up with me but took this as me reverting back to vista after i spilt a bucket of water over my win 8 laptop............dont even ask :(
 

·
Premium Member
Joined
·
7,086 Posts
i saw a picture of my car on it and thought it needed a wash !!:p




was cleaning out fish tank placed bucket on kitchen worktop near laptop as mrs was at the sink and it toppled over dont ask me how but it did..........fcuking thing has being a nightmare since had it but wont be anymore cus its dead ;) anyway waited for it to dryout and taken it back for the 3rd time under warranty lol
 

·
Registered
Joined
·
1,383 Posts
i saw a picture of my car on it and thought it needed a wash !!:p




was cleaning out fish tank placed bucket on kitchen worktop near laptop as mrs was at the sink and it toppled over dont ask me how but it did..........fcuking thing has being a nightmare since had it but wont be anymore cus its dead ;) anyway waited for it to dryout and taken it back for the 3rd time under warranty lol
HAHA!! i used to be savage with my laptops, had one in for repair 15 times in the space of a few months :p
 

·
Administrator
Joined
·
365 Posts
Can you you let us know if this is still an issue and your end? We've made a few adjustments to the file behind the post editor (ckeditor outdated - stock vBulletin flaw).

Please do a hard refresh on your browser: http://www.refreshyourcache.com/en/cache/

On windows, hit ctrl + shift + F5 to be safe.

~ AS, Community Support
 
1 - 14 of 14 Posts
Top