Saabscene Saab Forum - Saab Technical Information Resource banner
1 - 8 of 8 Posts

·
Registered
Joined
·
1,673 Posts
Discussion Starter · #1 ·
I was coming out of work tonight and for the first time the car didn't start first time.

When I turned the key there was no ignition lights no click from the starter no nothing absolutely dead.

I left it for a few mins then tried it again,it started and it was if nothing had ever happened.Has anyone ever had this happen before if so what was the culprit,cheers.
 

·
Registered
Joined
·
227 Posts
I used to get the same thing with my 94 CSE. I found if I held the key fully turned for a couple of seconds the engine would start like normal. I assumed it was a bad connection/earth somewhere.
I did get me wound up the first time it happened - I had just been boasting to a workmate about how my car started first time every time. He was laughing his bo*lox off!
I'm sure someone here can give you a technical explanation.
 

·
Registered
Joined
·
1,673 Posts
Discussion Starter · #3 ·
So rst99 it's happened to you too,the next time it does it (hope not mind you) I'll try that to see what happens.

But if not well I hope someone can shed light on this,cheers anyway.
 

·
Registered
Joined
·
8,216 Posts
A faulty ignition switch is not uncommon. This could well be your problem, since you got nothing at all. Not as if the battery was weak, but as if you hadn't switched on the ignition at all. If playing with the key makes it work, this would tend to support this theory.
 

·
Registered
Joined
·
21 Posts
I had that problem on my '88 CDE. The friendly chap from the AA had it sussed in seconds. If you reach down the rear of the engine, fron the passenger side, so you are reaching over the oil filler cap, there is a wire on the top of the starter motor with a cuboid shaped white insulator over a female connector. On my car, this had come off the motor. Yours may have done the same.
 

·
Registered
Joined
·
21 Posts
Sorry Chaps!
Being Friday afternoon as it is i can't seem to distinguish left and right!
Reaching over and down from the Drivers' side, you will find it!

Am off now to BBC learning website to teach myself the difference between left and right again!

 

·
Registered
Joined
·
1,673 Posts
Discussion Starter · #7 ·
Hi guy's

Well it's the ig switch it did again and I "wiggled" the key and I got lights and the car started.

So I guess a new ig switch is on the cards,thanks for the help.
 

·
Registered
Joined
·
1,673 Posts
Discussion Starter · #8 ·
I know I said earlier about the ig switch being faulty.
but whats happening now is when it does this "no lights/power" thing,sometimes I do get lights but when it goes to the second click to start the engine I loose everything again.

And I do mean dead,I loose the time on the clock,the radio staions the bloody lot.
What the **** is wrong with this thing is it the switch??

I mean can a duff switch cause havoc with all these electrical problems I just mentioned.
 
1 - 8 of 8 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top