Saabscene Saab Forum - Saab Technical Information Resource banner
1 - 10 of 10 Posts

·
Registered
Joined
·
1,219 Posts
Discussion Starter · #1 ·
hi all,
one thing i noticed the other day (once i fixed cruise control on my '87 9000... all was needed was a new vaccume hose from pump.) was that APC will only allow base boost when cruise is operating, unless base boost hasnt been reached yet, and i put my foot into it to
accelerate. Then, and only then, will it reach an acceptable amount of boost. Does anyone know if this is a standard thing, and whether there is a workaround (like cutting a wire from cruise to apc computers???)
thanks a heap
 

·
Registered
Joined
·
14,305 Posts
Originally posted by Grentarc:
[qb]hi all,
was that APC will only allow base boost when cruise is operating[/qb][/b]
This is normal. I don't know of any easy mod to alter it, and I can't see why it should be necessary to have boost any higher than base for cruise control purposes
 

·
Registered
Joined
·
1,219 Posts
Discussion Starter · #3 ·
I live in an area of australia where there are long straight roads, but they are not always flat, therefore, when i have cruise on, and i hit a hill, if i had full use of APC, then i wouldnt need to drive it up the hill, i could let cruise do it, otherwise cruise goes full throttle, and still drops back in speed, because there isnt enough boost. i find that if i dont use cruise then i dont need as much throttle on it, therefore decreasing fuel useage.
 

·
Registered
Joined
·
38 Posts
grentarc hi from another ausy, i can't help you with your queiry, i'm a virgin when it comes to saabs so i'm still (just) starting to learn. i'm trying to sort out some problems with my 9000 and saw you post. my cruise control is not working and i'm wondering which vacc hose you replaced. so i can check mine. or at least eliminate another possible cause. oh, by the way got any contacts in aus for parts.
 

·
Registered
Joined
·
623 Posts
I remember I red on TSN something about it, now that's all I could find about it:

http://www.saabnet.com/tsn/bb/9000/index.html?bID=121029

http://www.saabnet.com/tsn/bb/9000/index.html?bID=110039

So, there is a red and brown thing under the dash, above driver's feet, behind the kickpanel, besides the APC ECU: it has one vac hose and a coule of wires.
There should be a way (disconnecting the wires or splicing them together) to get rid of it and leave APC functional under cruise control.

Sorry if I can't help you more, all I can say is that I do remember I saw such a item in that position of the car while I was doing other jobs, but I didn't tried myself the trick.

Hope this helps.
 

·
Registered
Joined
·
1,219 Posts
Discussion Starter · #6 ·
thanks for that...
i will try tomorrow to disengage the switch and see what happens.. maybe just remove the vac hose (and plug it ofcourse ) on it or something.. will report my findings.
 

·
Registered
Joined
·
1,219 Posts
Discussion Starter · #8 ·
ok... found the switch now, mounted above the APC computer, so disconnecting wires would be fun
i found the vac hose leading to it (thats how i found the switch) all i need to do now is to remove the hose off the Y piece and put a cap on the Y.. all shall be good then... i may post my findings tomorrow on this.
 

·
Registered
Joined
·
1,219 Posts
Discussion Starter · #9 ·
ok.. .got the hose plugged, and...... i got full boost under cruise!
the car now uses less throttle going up hills, because it has full use of APC.

so.. if you want APC under cruise, its simple (i actually used a section of hose that was replaced when fixing cruise before, and plugged the hole with the end cap off a large fuse )
have fun there now
 
1 - 10 of 10 Posts
Top