Saabscene Saab Forum - Saab Technical Information Resource banner
1 - 4 of 4 Posts

·
Registered
Joined
·
865 Posts
Discussion Starter · #1 ·
i have a 1995 cse.with a cobra alarm fitted,standard i think.my problem is that sometimes when i use the fob to lock or unlock the car i can stand for 2 or 3mins.trying to get it to work before it finally responds.can anyone tell me where the signal pick up point is on the car.it also seems worse when the car has been sitting for a day or so.i have replaced the battery and cleaned the contacts in the remote but the problem persists.any help appreciated.
 

·
Registered
Joined
·
42 Posts
Sorry cant realy help with a proper fix, but if you hold the fob to your head it some how increases the signal strength. Also I beleve mobile phone transmitters can also play a part in blocking the signal so if you are parking near one of those things it could be out side interfirence from that.
Would any one know what the flashes on the LED refur to? My cobra ocasionly sets its self off resulting in 2 quick flashes every 5 seconds. I hope this could point me in the right direction for falt finding.
Good Luck
 

·
Registered
Joined
·
865 Posts
Discussion Starter · #3 ·
there is no mobile transmitter near by so that is not the problem,also it works fine for days then it starts playing silly buggers,there is no rythme or reason to it,im stumpted.
 

·
Registered
Joined
·
865 Posts
Discussion Starter · #4 ·
well, this morning i opened up the fob and cleaned everything with a cotton bud soaked in white spirit hey presto it works first time........... lets see how long this lasts.
 
1 - 4 of 4 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top