Saabscene Saab Forum - Saab Technical Information Resource banner
1 - 3 of 3 Posts

·
Registered
Joined
·
6 Posts
Discussion Starter · #1 ·
I've had my 91 9000 for about a year and all this time I thiought my alarm was non functioning. Today it started working and I can't turn it off. I tried locking waiting and unlocking which i Thought was the proper procedure, but apparently not. Any advice or does anyone know how to permantly disable.
 

·
Registered
Joined
·
1,908 Posts
Welcome to Saabscene...::

Have you check/changed the batteries in the key plip?

Lots of possibilities, but...:

Maybe your keyplip is deactivated (flat battery or bust) and car alarm has been set by a spurious radio signal (e.g. from another key plip) - not sure of the probability of this happening, but must be very low.

We have had UK problems on some cars where TERTA radio transmitters block car alarm systems, but as TETRA is Trunked EUROPEAN radio.. I doubt that you have it in USA, and also not likely to be the problem if you have had a deactivated alarm over 1 yr.

Either the key plip transmitter unit or vehicle installed receiver unit is faulty.

Very difficult to discern which, though - so batteries are a first port of call.

HTH,
Paul
 

·
Registered
Joined
·
6 Posts
Discussion Starter · #3 ·
hey
paul, thanks for the reply but my car does not have key thing. it is a 91 with the stock alarm and the alarm should be deactivated by unlocking the car from the drivers side, but it doesn't. thanks joe
ps anybody eles got any Ideas
 
1 - 3 of 3 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top