Saabscene Saab Forum - Saab Technical Information Resource banner
1 - 5 of 5 Posts

·
Registered
Joined
·
117 Posts
Discussion Starter · #1 ·
hi all,for some strange reason today my pictogram decided it would tell me that my rear lights were out. only as i checked all of them they are all working fine?? pictogram shows both rear lights lit up where as normally it goes off once the ignition is on.
anybody had the same problem? i hope its something simple cos its just cost a bomb in bits and bobs
 

·
Registered
Joined
·
75 Posts
Hi same thing on my 9k cse 96 for the last few weeks sometime on sometime off
.however now seem's to have stoped after i put new battery in put it down to just one of those saab things If we wanted a simple life we would all drive Corolla's
 

·
Registered
Joined
·
411 Posts
Hi,
I had the same problem with the pictogram telling me my rear light were faulty when I had checked and re-checked that they were all working. It took me some time to realise that the high-level brake-light bulb had gone because I just didn't look at it!

Try checking it!
 

·
Registered
Joined
·
16,524 Posts
I believe the system measures current difference left to right. warning is often a sign that one bulb is going "high resistance" and on the verge of dying.

If opposite bulb is old as well, the new bulb in one side may still trigger the warning as the new bulb may have less resistance than the remaining bulb.

Also some tail lights look OK but there are two bulbs each side, and one of the pair has failed.
 
1 - 5 of 5 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top