Saabscene Saab Forum - Saab Technical Information Resource banner

1 - 16 of 16 Posts

·
Registered
Joined
·
8 Posts
Discussion Starter #1
Hi, I have a 9-3 Convertible and purchased a set of Saab Parking Assistance (32025902) rear sensors. I have fitted the sensors but need help with the wiring side.
 

·
Registered
Joined
·
8 Posts
Discussion Starter #4
Hi, I have a black box and 2 plugs attached.. There are also 2 small short leads - red and green.
 

·
Registered
Joined
·
544 Posts
Upload it to a hosting site (imageshack) or similar.

Then paste the url it goves you into your post.

I sent you a private message, let me know if you got it okay (cant see it in my sent items)
 

·
Registered
Joined
·
1,017 Posts
Ok that's good, in the boot on the left side behind the boot trim is the rear fuse box (REC) you need to find a big blue plug on the left of the fuse box. If you look on the back of the plug is a White connector labled A1 I think you need to remove this from the plug by releasing the two tabs at each end. When the White bit is out slide out the red locking tab then fit the red wire in pin 1, and the green in pin 4. Refit the red tab and the White connector and refit the plug.

If you get stuck or need pictures of the plug let me know

Oh, you will need to get the park assist ecu programmed to the car with tech 2 for it to work and if your car is model year 07 onwards remember to switch it on via the sid display once it's been programmed to your car.
 

·
Registered
Joined
·
8 Posts
Discussion Starter #9



I know this is a daft question but does the plug in the photo go into the white socket on the unit in the picture?

Thanks for all your help.
 

·
Registered
Joined
·
8 Posts
Discussion Starter #11
Hi merve, thanks for your help. It's a 2006 - 06. I guess I'll need to take it to a SAAB dealer for the tech 2?

Cheers again, br05nan.
 

·
Registered
Joined
·
1,017 Posts
Yes that plug goes in the White socket.
Yes either a dealer or indie may do it. The car will just ignore the park assist otherwise.
 

·
Registered
Joined
·
4 Posts
Hi,
I took a punt on a park assisit kit off ebay for my 2005 sportwagon, albeit one for a 2003-6 saloon. The kit I have got has full wiring lom and I cannot figure out how to fit it, if indeed it will fit, (maybe the earlier model 9-3s were different?). Does anyone know of any or the best solution to this, will I need a different loom and box?

Cheers, Dave
 

·
Registered
Joined
·
1 Posts
Ok that's good, in the boot on the left side behind the boot trim is the rear fuse box (REC) you need to find a big blue plug on the left of the fuse box. If you look on the back of the plug is a White connector labled A1 I think you need to remove this from the plug by releasing the two tabs at each end. When the White bit is out slide out the red locking tab then fit the red wire in pin 1, and the green in pin 4. Refit the red tab and the White connector and refit the plug.

If you get stuck or need pictures of the plug let me know

Oh, you will need to get the park assist ecu programmed to the car with tech 2 for it to work and if your car is model year 07 onwards remember to switch it on via the sid display once it's been programmed to your car.
Appreciate this is a very dated reply but your post is the only one I can find on line that is related to my problem. It is simply this - how do you secure the red & green wire to the white plug? I have cut the red & green from a donor car, so the wires have no ends & not sure whether they need a prepped end for the red locking tab to crush. Hope you are still on the forum.
 
1 - 16 of 16 Posts
Top