Saabscene Saab Forum - Saab Technical Information Resource banner

1 - 3 of 3 Posts

·
Registered
Joined
·
1 Posts
Discussion Starter · #1 ·
I have the ABS lights on and could really use some advice. Car is a 1999 Saab 9-5 SE … 135k miles

After starting the car and the car going through its checks, there are no dash/warning lights on at all. When I start driving (either forward or reverse or rolling in neutral) and at 8 mph (according to my GPS) the ABS lights come on, including Brake, TCS and ! The speedo, tach, and other gauges work throughout. The control module has been checked good by BBA, the 4 wheel speed sensors are new, and the tone rings are clean. The #26 7.5 amp and #1 60 amp fuses, tire pressure, brake fluid and brake thickness are all good. I’ve checked the continuity and voltage on the front speed sensors – both check good. I tried disconnecting each speed sensor, one at a time, and each resulted in all the lights coming on. The are no codes on an OBD and unfortunately I don’t have a Tech II.

I looked through the forums and didn’t see a situation like mine. I have a state vehicle inspection coming up and would appreciate any advice.
 

·
Super Moderator
Joined
·
2,703 Posts
Shipleg,

I'd go with Tom Turbo on this. Seems like typical symptoms of a cracked or broken reluctor ring on a front wheel. Jack the front wheels up ( One at a time ) and turn the wheels to full lock. Turn the wheel by hand and look for cracks on the reluctor ( toothed ) wheel on the inner edge of the CV joint in at the wheel hub.

Paul @ Kippen.
 
1 - 3 of 3 Posts
Top